LinuxGSM Alert Summary ================================= Server name LinuxGSM Information ecoserver is not running. Game server has been restarted. Game Eco Server IP 135.148.34.205:3000 Hostname e0f1ff6dcc82 Is my Game Server Online? https://ismygameserver.online/eco/135.148.34.205:3000 Server Time Mon Sep 28 06:47:18 AM UTC 2026 Distro Details ================================= Date: Mon Sep 28 06:47:18 AM UTC 2026 Distro: Ubuntu 24.04.4 LTS Arch: x86_64 Kernel: 6.8.0-139-generic Hostname: e0f1ff6dcc82 Environment: docker Uptime: 14d, 20h, 29m tmux: 3.4 glibc: 2.39 Server Resource ================================= CPU Model: Intel(R) Xeon(R) E-2288G CPU @ 3.70GHz Cores: 16 Frequency: 4564.246MHz Avg Load: 5.76, 5.47, 5.41 Memory Mem: total used free cached available Physical: 126GB 45GB 80GB 70GB 80GB Swap: 1.0GB 0B 1.0GB Storage Filesystem: overlay Total: 878G Used: 548G Available: 286G Network IP: 0.0.0.0 Internet IP: 135.148.34.205 Eco Resource Usage ================================= CPU Used: 0% Mem Used: 0% 0MB Storage Total: 22M Serverfiles: 1.3G Backups: 32K Eco Server Details ================================= Server name: LinuxGSM App ID: 739590 Server IP: 0.0.0.0:3000 Internet IP: 135.148.34.205:3000 Server password: ******** Maxplayers: -1 Tick rate: 20 Status: STOPPED Query Check: https://ismygameserver.online/eco/135.148.34.205:3000 ecoserver Logs ================================= Script log =================== /data/log/script/ecoserver-script.log Sep 28 06:46:11.424 ecoserver: START: PASS: Started LinuxGSM Sep 28 06:46:11.529 ecoserver: START: PASS: Started LinuxGSM Sep 28 06:46:11.546 ecoserver: MONITOR: INFO: LinuxGSM version: v26.2.0 Sep 28 06:46:11.548 ecoserver: MONITOR: PASS: core_exit.sh exiting with code: 0 Sep 28 06:47:11.602 ecoserver: CORE: PASS: Using cached IP as public IP address Sep 28 06:47:12.423 ecoserver: MONITOR: PASS: Using cached IP as public IP address Sep 28 06:47:14.132 ecoserver: MONITOR: INFO: Removing logs older than 7 days /data/log/script/ecoserver-script-2026-09-20-06:46:39.log /data/log/console/ecoserver-console-2026-09-20-06:46:39.log Sep 28 06:47:14.358 ecoserver: MONITOR: Removed 2 log files Sep 28 06:47:14.385 ecoserver: MONITOR: PASS: Using cached IP as public IP address Sep 28 06:47:16.009 ecoserver: MONITOR: INFO: Checking session: CHECKING Sep 28 06:47:16.222 ecoserver: MONITOR: FAIL: Checking session: FAIL Sep 28 06:47:17.884 ecoserver: MONITOR: PASS: Using cached IP as public IP address Sep 28 06:47:17.901 ecoserver: MONITOR: INFO: Sending alert: ecoserver is not running. Game server has been restarted Console log ==================== /data/log/console/ecoserver-console.log [?1h=[06:46:14] Failed to start the server. Exception was Exception: Exception Message:Authentication to Strange Cloud failed. No authentication methods were available. Provide valid credentials ('-username' and '-password' or '-userToken' or '-steamTicket') or use '-offline' to start server in offline mode. Source:EcoServer System.Exception: Authentication to Strange Cloud failed. No authentication methods were available. Provide valid credentials ('-username' and '-password' or '-userToken' or '-steamTicket') or use '-offline' to start server in offline mode. at Eco.Server.StrangeCloudLogin.Initialize() at Eco.Server.PluginManager.InitializeAsync(StartupInfo startupInfo) at Eco.Server.Startup.StartAsync(StartupInfo startupInfo) [06:46:19] Shutdown finished [06:46:19] Errors report: Failed to start the server. Exception was Exception: Exception Message:Authentication to Strange Cloud failed. No authentication methods were available. Provide valid credentials ('-username' and '-password' or '-userToken' or '-steamTicket') or use '-offline' to start server in offline mode. Source:EcoServer System.Exception: Authentication to Strange Cloud failed. No authentication methods were available. Provide valid credentials ('-username' and '-password' or '-userToken' or '-steamTicket') or use '-offline' to start server in offline mode. at Eco.Server.StrangeCloudLogin.Initialize() at Eco.Server.PluginManager.InitializeAsync(StartupInfo startupInfo) at Eco.Server.Startup.StartAsync(StartupInfo startupInfo) : 1 Server log =================== /data/log/server (NO LOG FILES)